using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<td.*?class=""wertCaption"".*?>(?<value>[^<]*)";
string input = @"<td class=""balkenL""><div style=""width:16px;background-color:#D30029;""> </div></td>
<td class=""wertL""><span>107,35</span></td>
<td class=""wertCaption"">Fehlpässe</td>
<td class=""wertR"">104,82</td>
<td class=""balkenR""><div style=""width:16px;background-color:#C2BFBF;""> </div></td> ";
RegexOptions options = RegexOptions.Multiline;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}