re = /<td.*?class="wertCaption".*?>(?<value>[^<]*)/m
str = '<td class="balkenL"><div style="width:16px;background-color:#D30029;"> </div></td>
<td class="wertL"><span>107,35</span></td>
<td class="wertCaption">Fehlpässe</td>
<td class="wertR">104,82</td>
<td class="balkenR"><div style="width:16px;background-color:#C2BFBF;"> </div></td> '
# Print the match result
str.match(re) do |match|
puts match.to_s
end