package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<td.*?class="wertCaption".*?>(?<value>[^<]*)`)
var str = `<td class="balkenL"><div style="width:16px;background-color:#D30029;"> </div></td>
<td class="wertL"><span>107,35</span></td>
<td class="wertCaption">Fehlpässe</td>
<td class="wertR">104,82</td>
<td class="balkenR"><div style="width:16px;background-color:#C2BFBF;"> </div></td> `
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}