$re = '/(?!\w.*>)(&)(?=.*<\/)/';
$str = 'Walter & Cooper';
$subst = "result context-3=\"131180\" context-ui-effect=\"key-change\" control-mode=\"bns\" /";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;