#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([,.] *)(<\/(?:a|b|em|i|strong)>)"
Local $sString = "<p>Lorem ipsum dolor sit <em>amet, </em>consectetur adipiscing elit.</p>"
Local $sSubst = "\2\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)