using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[A-Z]";
string substitution = @"B";
string input = @"""R$ 2,010,000,020.00""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}