package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^[A-Z]`)
var str = `"R$ 2,010,000,020.00"`
var substitution = "B"
fmt.Println(re.ReplaceAllString(str, substitution))
}