# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:^[^"]*"|\G)[^"]*?\K(?<![" ])[A-Z]/ $0/gm;t' <<< ".LabelText(\"ATextWhichHasCapitalLetters\")
.Label(Constants.DefinedLabel)
.Label(\"AnotherTextWhichHasCapitalLetters\")"