#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:^[^"]*"|\G)[^"]*?\K(?<![" ])[A-Z]"
Local $sString = ".LabelText("ATextWhichHasCapitalLetters")" & @CRLF & _
".Label(Constants.DefinedLabel)" & @CRLF & _
".Label("AnotherTextWhichHasCapitalLetters")"
Local $sSubst = " $0"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)