#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[,.!?]"
Local $sString = "This is a test for replacing characters:" & @CRLF & _
"Dots..., question marks?, exclamation marks!" & @CRLF & _
"And of course, the comma."
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)