#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<(?![^>]*<)"
Local $sString = "<!DOCTYPE html>" & @CRLF & _
"..." & @CRLF & _
"<anytag>" & @CRLF & _
" <h1>This is the less than < symbol. </h1>" & @CRLF & _
" <h1>This is the less than or equal to <= symbol. </h1>" & @CRLF & _
"</anytag>"
Local $sSubst = "<"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)