$re = '/<(?![^>]*<)/i';
$str = '<!DOCTYPE html>
...
<anytag>
<h1>This is the less than < symbol. </h1>
<h1>This is the less than or equal to <= symbol. </h1>
</anytag>';
$subst = "<";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;