import Foundation
let pattern = #"<(?![^>]*<)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .caseInsensitive)
let testString = #"""
<!DOCTYPE html>
...
<anytag>
<h1>This is the less than < symbol. </h1>
<h1>This is the less than or equal to <= symbol. </h1>
</anytag>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"<"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)