using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<(?![^>]*<)";
string substitution = @"<";
string input = @"<!DOCTYPE html>
...
<anytag>
<h1>This is the less than < symbol. </h1>
<h1>This is the less than or equal to <= symbol. </h1>
</anytag>";
RegexOptions options = RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}