package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m):.+?\.txt(*SKIP)(*FAIL)|\s+`)
var str = `'128.000000 5.000000 2-level SCT3030AL C:\\Users\\Tex\\Desktop\\Test 2 do Project GUI - Opt - Copy\\Vectors\\Ripple = 0.3\\TwoLev9.6kHz_Ripple_0.3.txt 9600.000000'`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}