# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\|description =\s*)([^\n]+)(.*\[\[)([^\|]+\|)([^]]+)/\1\5\3\4\5/gs;t' <<< "=={{int:filedesc}}==
{{Information
|description = wikiwoordenboek audio
|date =
|source =
|author =
|permission =
|other_versions =
}}
[[Category:Dutch pronunciation|Example]]"