#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)(\|description =\s*)([^\n]+)(.*\[\[)([^\|]+\|)([^]]+)"
Local $sString = "=={{int:filedesc}}==" & @CRLF & _
"{{Information" & @CRLF & _
"|description = wikiwoordenboek audio" & @CRLF & _
"|date =" & @CRLF & _
"|source =" & @CRLF & _
"|author =" & @CRLF & _
"|permission =" & @CRLF & _
"|other_versions =" & @CRLF & _
"}}" & @CRLF & _
"[[Category:Dutch pronunciation|Example]]"
Local $sSubst = "\1\5\3\4\5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)