#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\d{2}(?=(?:\d{2})+$)"
Local $sString = "ACAC | 0 | 01" & @CRLF & _
"ACAC | 0 | 0101" & @CRLF & _
"ACAC | 0 | 0102" & @CRLF & _
"ACAC | 0 | 010201"
Local $sSubst = "$0/"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)