const regex = /\d{2}(?=(?:\d{2})+$)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\d{2}(?=(?:\\d{2})+$)', 'gm')
const str = `ACAC | 0 | 01
ACAC | 0 | 0101
ACAC | 0 | 0102
ACAC | 0 | 010201`;
const subst = `$0/`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);