#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<Description>([^<]+)\n"
Local $sString = " <Description>TestData</Description>\n" & @CRLF & _
" Data</Description>\n" & @CRLF & _
" <Description>Test\n" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)