package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<Description>([^<]+)\n`)
var str = ` <Description>TestData</Description>\n
Data</Description>\n
<Description>Test\n
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}