#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([\s\S]*?)([a-z]+)"
Local $sString = " <xxx > " & @CRLF & _
" < xxx > " & @CRLF & _
" < xxx> " & @CRLF & _
" < xxx " & @CRLF & _
" xxx< " & @CRLF & _
" xxx "
Local $sSubst = "$2\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)