$re = '/([\s\S]*?)([a-z]+)/m';
$str = ' <xxx >
< xxx >
< xxx>
< xxx
xxx<
xxx ';
$subst = "$2\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;