package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([\s\S]*?)([a-z]+)`)
var str = ` <xxx >
< xxx >
< xxx>
< xxx
xxx<
xxx `
var substitution = "$2\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}