using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([\s\S]*?)([a-z]+)";
string substitution = @"$2\n";
string input = @" <xxx >
< xxx >
< xxx>
< xxx
xxx<
xxx ";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}