using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(<input\sclass=""InputfieldFileSort"")";
string input = @"<input class=""InputfieldFileSort"" type=""text"" name=""sort_carousel_images_13cf00760bff00f05d6a3a3b2c40a1e7"" value=""0"">";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}