re = /(<input\sclass="InputfieldFileSort")/
str = '<input class="InputfieldFileSort" type="text" name="sort_carousel_images_13cf00760bff00f05d6a3a3b2c40a1e7" value="0">'
# Print the match result
str.match(re) do |match|
puts match.to_s
end