package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<input\sclass="InputfieldFileSort")`)
var str = `<input class="InputfieldFileSort" type="text" name="sort_carousel_images_13cf00760bff00f05d6a3a3b2c40a1e7" value="0">`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}