const regex = /(?<!\S)iv(?!\S)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?<!\\S)iv(?!\\S)', 'gm')
const str = `the driver of the 1st vehicle hit the iv iv at a stop`;
const subst = `insuredvehicle`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);