$re = '/(?<!\S)iv(?!\S)/m';
$str = 'the driver of the 1st vehicle hit the iv iv at a stop';
$subst = "insuredvehicle";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;