package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(25 Eur)$`)
var str = `Apple Itunes 25 Euro Guthaben Prepaid De', 'Apple iTunes 25 Euro
25 Eur`
var substitution = "Steam 25 Euro"
fmt.Println(re.ReplaceAllString(str, substitution))
}