#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(>=|<=|'[^']*(?:''[^']*)*')|="
Local $sString = "select * from where item1=abcd and price>=20 and item1 = abc and title='strings=evil''bugs' and id=-197"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)