package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(>=|<=|'[^']*(?:''[^']*)*')|=`)
var str = `select * from where item1=abcd and price>=20 and item1 = abc and title='strings=evil''bugs' and id=-197`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}