# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^[^\r\n\t]+\K\t([^\r\n\t]+)\t([^\r\n\t]+)$/_$2 $1/gm;t' <<< "AAAA BBBBBBBBBBBBBBB CCCC"