$re = '/^[^\r\n\t]+\K\t([^\r\n\t]+)\t([^\r\n\t]+)$/m';
$str = 'AAAA BBBBBBBBBBBBBBB CCCC';
$subst = "_$2 $1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;