#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[^\r\n\t]+\K\t([^\r\n\t]+)\t([^\r\n\t]+)$"
Local $sString = "AAAA BBBBBBBBBBBBBBB CCCC"
Local $sSubst = "_$2 $1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)