using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[^\r\n\t]+\K\t([^\r\n\t]+)\t([^\r\n\t]+)$";
string substitution = @"_$2 $1";
string input = @"AAAA BBBBBBBBBBBBBBB CCCC";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}