const regex = /^[^\r\n\t]+\K\t([^\r\n\t]+)\t([^\r\n\t]+)$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^[^\\r\\n\\t]+\\K\\t([^\\r\\n\\t]+)\\t([^\\r\\n\\t]+)$', 'gm')
const str = `AAAA BBBBBBBBBBBBBBB CCCC`;
const subst = `_$2 $1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);