#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<br>| |\n"
Local $sString = "<span>Here is some<br></span><br> <span><span>Here is some text</span><br><span>" & @CRLF & _
"<br> </span></span><br><br>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)