package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<br>| |\n`)
var str = `<span>Here is some<br></span><br> <span><span>Here is some text</span><br><span>
<br> </span></span><br><br>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}