#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<\?php echo \$(.*?)\[(.*?)\];\s*\?>"
Local $sString = "<?php echo $rsedit[customer_name]; ?>" & @CRLF & _
"<?php echo $rsedit[address]; ?>" & @CRLF & _
"<?php echo $rsedit[city]; ?>" & @CRLF & _
"<?php echo $rsedit[pincode]; ?>" & @CRLF & _
"<?php echo $rsedit[contact_no]; ?>" & @CRLF & _
"<?php echo $rsedit[email_id]; ?>"
Local $sSubst = "<?php echo \$$1['$2']; ?>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)