package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<\?php echo \$(.*?)\[(.*?)\];\s*\?>`)
var str = `<?php echo $rsedit[customer_name]; ?>
<?php echo $rsedit[address]; ?>
<?php echo $rsedit[city]; ?>
<?php echo $rsedit[pincode]; ?>
<?php echo $rsedit[contact_no]; ?>
<?php echo $rsedit[email_id]; ?>`
var substitution = "<?php echo \$$1['$2']; ?>"
fmt.Println(re.ReplaceAllString(str, substitution))
}