#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<pb/>\n+ +- ?(\d+) ?-"
Local $sString = "<pb/>" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" - 6-" & @CRLF & _
" II faut preparer l'opinion publique et 'habituer A considérer la felon" & @CRLF & _
" dont les lois doivent étre faites."
Local $sSubst = "<pb n=\1/>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)