# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/For .+EachIn .+;//gm;t' <<< " foreach (var VARIABLE in COLLECTION)
{
}
For Local tUiObj ob=EachIn tScreen.Active().sub;"