#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)For .+EachIn .+;"
Local $sString = " foreach (var VARIABLE in COLLECTION)" & @CRLF & _
" {" & @CRLF & _
" " & @CRLF & _
" }" & @CRLF & _
"" & @CRLF & _
" For Local tUiObj ob=EachIn tScreen.Active().sub;"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)