package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<w:d([^\[]+)\/>`)
var str = `<w:d2/>`
var substitution = "<w:ind w:left='.eval("return "."720*$1;").' w:right=""/>"
fmt.Println(re.ReplaceAllString(str, substitution))
}