// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"\. | mL |x ").unwrap();
let string = "1x 3.5 mL SST. 1x 4.0 mL gray cap cryovial.";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}