import Foundation
let pattern = #"\. | mL |x "#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"1x 3.5 mL SST. 1x 4.0 mL gray cap cryovial."#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)