#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)style='((.|\n)*?)'"
Local $sString = "<a style='width: 68px;text-align:center'> < /a>" & @CRLF & _
"<a style='width: 68px;text-align:center;" & @CRLF & _
"" & @CRLF & _
" padding:0cm 3.5pt 0cm 3.5pt;height:90.0pt'> < /a>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")