package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)style='((.|\n)*?)'`)
var str = `<a style='width: 68px;text-align:center'> < /a>
<a style='width: 68px;text-align:center;
padding:0cm 3.5pt 0cm 3.5pt;height:90.0pt'> < /a>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}